影響あり Mootools 1.2.x は Firefox 18 以上と互換性がありません

公開日: | カテゴリー: JavaScript

概要

Firefox 18 では ECMAScript 6 の関数である String.prototype.contains が追加されました。残念ながら Mootools の旧バージョンはそのような関数が存在しないことを前提としており、それが存在した場合うまく動作しません。この問題は Mootools 1.3 以上で修正されています。

参考資料