Some non-essential Flash plug-in content will be blocked

Published: | Categories: Plug-ins

Description

As part of the ongoing NPAPI plug-in deprecation, Firefox has implemented a plug-in blocklist focused on non-essential Flash content, aiming to improve the performance, stability and security of the browser. The blocklist, mainly containing invisible Flash pixels embedded on Web pages, is going to be expanded over time while taking care of site compatibility issues. See this Future Releases blog post for details.

References