Web Console now warns sites using SSLv3 and RC4

Published: | Categories: Privacy & Security | Creative Commons BY-SA 3.0

Description

The Web Console will display warnings on sites using the SSL 3.0 protocol or the RC4 cipher suites, since those are deprecated and insecure. Webmasters are strongly recommended to update their servers to offer stronger encryption.

Update: The SSLv3 support has been removed with Firefox 39.

References