JavaScript versions will be retired

Published: | Categories: JavaScript

Description

Traditionally, Firefox has required an explicit version on the <script> element to use some advanced JavaScript features.

<script type="application/javascript;version=1.7"></script>

Starting with Firefox 44, the let statement no longer requires an explicit JavaScript version, and this Firefox-specific versioning will soon be retired.

References